Search the Community

Showing results for tags 'Sequence'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Trying again to load my document in fullscreen and properly centered using some commands in script without any luck. The next commands does not work if used in a sequence: system.maximize() or system.fullscreen = 1 Have put them in a sequence. My document window is NOT maximized. When sequence is started manually in "Workspace tree" then I expected something should happen... but nothing at all. Did find a post describing the same but no solution was posted yet to this problem. Any tips how to use these commands in script?
  2. KenMandile

    Auto-Start Not Working

    I have a program that has been working fine for a few weeks, but now, when I restart it, the auto-start sequence does not start when I open the file. I can manually start the sequence and it runs find, but it will not start on its own. As a test, I turn on auto-start in another sequence. That one also would not auto-start.
  3. See the attached test project. By running the RegistryWrite sequence and then the RegistryRead sequence, "Registry Test" should appear in the Alert window. Works for me on Windows 7 but not on Windows 8. I'm running as administrator on both. Can you guys replicate this? regtest.ctl
  4. Hello, I have a weird issue where I have a sequence, F74407DUP, that calls a channel, F74407, but causes a C1000, channel or function not found, error but yet I have another sequence, TESTREST, calling the same channel and not causing an error. Additionally F74407DUP is a template script that is used to call other channels without issue. I have tried deleting and renaming the script and channels without avail. Please help! This doesn't make sense. Lexington test2.ctl
  5. I am using the following sequence to query a MySQL db for the Max value of a column. I know the MySQL syntax is correct, the query works with MySQL Admin correctly. Here is what I am using: Sequence--- global dbase global qr dbase = db.OpenEx("DSN=MySQLdb;UID=ssc01;PWD=xxxxxxx;DATABASE=agtest") qr = db.Query(dbase,"Select Max(PwrDmdTotal) from agpower081012") db.CloseQuery(qr) db.Close(dbase) end Sequence--- This is a simple query that should result in the variable qr as 281.554 The result I am getting through the ODBC client and DF is 69033044402.00 This result also changes every time I run the sequence. Seems like I don't have something in the qr = line. What am I doing wrong? -Greg