Search the Community

Showing results for tags 'email'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi I'm using the below email script to send emails which is fine but i cant get more than 1 channel to show up in the email body. It will only show the last channel on the line? Do i have to set up an array? or another option is to save it to a file and send the file but i want it in the email body. private semail = new(CEMail) semail.strhost = "smtp.gmail.com" semail.port = 587 semail.strUserName = "xxxx" semail.strPassword = "xxxx" semail.strAuthenticate = "Auto" semail.strBody = "text " (HV_Power_Bulk_Fuel [0]) (Ventfan_Fan2_Vib_DE[0]) semail.strReplyAddress = "xxxx" semail.strReplyName = "xxxxx" semail.strSubject = "xxxx" semail.strTo = "xxxxxx" semail.strConnectionType = "STARTTLS" semail.strSSLProtocol = "TLSv1_2" semail.Send() Also another issue i dont seem to be able to send the average just sends the current value Mean(PS_2_Flow_Outlet[0,1600])
  2. I have been unsuccessful using office365 to send emails. I am using the code shown in the users manual for gmail. It works fine in gmail but does not work in office365 (with the appropriate changes, ie, host, user, password, etc). Has anyone had any luck using office365 as a relay? Private semail = new(CEMail) semail.strhost = "smtp.office365.com" semail.port = 587 semail.strUserName = "user@domain" semail.strPassword = "private" semail.strAuthenticate = "Auto" //"NoLogin", "AuthLogin", "LoginPlain semail.strBody = "Test" semail.strReplyAddress = "support@domain.com" semail.strReplyName = "Support" semail.strSubject = "Tst Sub" semail.strTo = "myuser@domin.com" semail.strConnectionType = "STARTTLS" //"PlainText", "SSL_TLS", "STARTTLS", "AutoUpgradeToSTARTTLS". semail.strSSLProtocol = "TLSv1_2" //, "TLSv1", "TLSv1_1", "TLSv1_2", "DTLSv1" "SSLv2orv3" semail.Send() No errors are returned, but no email is received either. Thanks
  3. Please help. I need to send file with push button during logging to which I am logging data. I got error: C1008 Could not send message! Response: 354 End data with <CR><LF>.<CR><LF> here is the code: email.strTo = "x@xx.sk" email.strSubject = "Measurements" email.strBody = MeasMessage email.strFile = Logging.SaveInputs.Filename email.Send() Until I do not start logging it works fine.