Search the Community

Showing results for tags 'functions error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have been using Daqfactory for quite a while now. Are there some changes lately? Today I was creating a simple new file to collect data and push it to sql server, and I noticed I am not able to run even simple function which I use to use previously. So I created a new file added a sequence(TempSeq) created a Temp Function as: Function TempFn() ?"abcd" Private string TempName = "ab" ?TempName EndFunction Apply, Compiled and saved the file.* When I try to run the function using command TempFn()/?TempFn() it say channel or function not found. The above same issue is happening with all my functions I am creating since yesterday. I am pretty much doing the same thing which we use to do always, but seems there is some weird problem since past couple days. Is there anything I am missing? Thanks!