Search the Community

Showing results for tags 'refresh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. One of our applications that typically runs continuously for many weeks/days suddenly became extremely slow (over this past weekend). The operator experienced page refresh rates of 1800 to 3200ms on pages usually running 70 to 300ms. Application threads seemed to be running at expected rates with typical 'delay' intervals. Logging and data acquisition did not appear to be affected, just screen repaint performance. Channel data history lengths had reached their limits many days earlier. DF was the only application running. The application is built as a sequence of tabbed "pages" where a tab's page is shown by merging it with the main control page. Each page can be separately displayed (without being merged) through the DF interface. Surprisingly, some pages containing several graphs were found to be fast, while other page seemed to be abnormally slow. The common element on those pages seemed to be the Symbol components. However, creating a new page and adding a symbol did not seem to be a problem. The pages with symbol components are typically just small icons and such for custom looking buttons, and the graphic shown may depend upon some variable value. This is the first time we have experienced this issue with DF (though we have been previously using 15.9x versions). Have there been any reports concerning symbol components (i.e. or internal DC memory handle leaks, etc.) that might explain the sudden speed decrease? The only solution was to restart the application, which required an experiment interruption, but all started working again as expected. Thank you for your time. DF: 16.3