Search the Community

Showing results for tags 'sensirion sdp610 differential pressure sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. We are trying to get a Sensirion SDP610 differential pressure sensor to communicate with a Lajack T-7 via DAQFactory Pro 16.1 build 2242. The DAQFactory sequence script is attached. Trying to send a test array (1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1) in the script to the T-7, a scope shows no signal on the data line to the sensor. The T-7 is working fine otherwise. It seems to be a problem with line 14 of the script: device.LabJackM.LJM_eWriteNameArray("ANY","I2C_DATA_TX",16,send) Any insight into why this is not working would be greatly appreciated. Thanks in advance..................Norbert Init_I2C_T7.src