Search the Community

Showing results for tags 'settingBits'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • DAQFactory
    • Alarming
    • Channels, Conversions and general data acquisition
    • Graphing
    • Logging
    • Modbus
    • Networking: web, email, FTP etc.
    • PID
    • Screen Components and User Interface
    • Sequences and scripting
    • Serial Communications
    • General DAQFactory
    • DAQFactory and the LabJack
    • DAQFactory Express
    • DAQConnect
    • DAQFactory New Feature Requests
    • The DAQFactory Guru's Articles
    • DAQFactory Newletters

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi Everyone Can someone please help me? This might be a silly question but I am very new to DaqFactory and I've only done some very basic things. Register in my header file "Modbus.h": //Code #define h_STATUS0 0 #define S_ReadyToStart 0x0001 #define S_PreStart 0x0002 #define S_Run 0x0004 #define S_Cooling 0x0080 #define S_Short 0x0010 #define S_EFL 0x0020 #define S_Stop 0x0040 #define S_OverVoltage 0x0080 #define S_UnderVoltage 0x0100 #define S_VoltageUnb 0x0200 #define S_OverCurrent 0x0400 #define S_UnderCurrent 0x0800 #define S_CurrentUnb 0x1000 #define S_EarthFault 0x2000 #define S_PhaseLoss 0x4000 #define S_PhaseRotation 0x8000 //End of Code So I have a holding register (h_STATUS0), that contains bits, and each bit represents a "status", which on my output is an LED. If I set up a channel in DaqFactory "wh_STATUS0, channel=0", and I want to use the channel but set only "S_ReadyToStart" (0x0001) to "1", how do I do this? I hope this question makes sense and that someone can help me:) Thanks in advance!