Install problems with vista


Recommended Posts


I've tried to install daqfactoryexpress from the labjack cd that was delivered with a labjack u3-hv. At the beginning of the installation I've selected to install daqfactory express in the c:/programfiles.labjack folder.

But when the installation was finished only the labjack files where installed but the daq factory program wasn't. This was on a laptop computer that runs on Vista. When I'tried to install it on a XP computer both programs where installed normaly. So what do I have to do to install the daq factary express on my Vista computer?

Kind regards,


Link to comment
Share on other sites

Well, my first recommendation is to let it install where it wants to: c:\DAQFactory

I've not heard any other reports of problems installing on vista, so I would presume that was the issue, unless you are trying to install off of an old CD (say 6 months old or more)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.