copy of daqfactory


Recommended Posts


I have a problem wıth remote copy of daqfactory.

When I made application 3 or 4 years before, I did not had this kind of problems with copy of Daqfactory.

the problem is:

I make new connection, entering the static IP, it connects. And then I saved it, and entered runtime licence.

It works without any problem.

But, you close it, and accidentally on the field side, the computer with dacfactory scada is also closed and open. On the field side there is no any problem after that.

One day later, engineer on the city wants to see the field side, but no any data. Remote copy of daq, never communicate with field side of original one. I had made reset button for connection. it had still no any connection.

But, I entered developement licence and make the new connection with the same IP. it runs without any problem. the old one with the same IP, no any connection, no any data.

I think it is a bug of the new Daqfactory.

Please, fix it as soon as possible.

Link to comment
Share on other sites

nope, they are both of them 5.84 versions.

ok, I made one button with quick sequence to delete old remote connection, then makes new connection with the same name, and after the 10-20 seconds it makes one reset to get all channels.

so, I solved my problem.

but it was pretty good in old version 3-4 years ago.

And I have another question also about copy of daqfactory.

in the original one, my channels have about 100 history and 4-5 million persist lenght.

when I get these channels from original one to the remote copy of Daq, I only get history lenght.

but not persist lenght.

And, so my graphs have only 100 history. Also I can not make them new history.

how can I solve this problem?


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.