DAQ Factory Express on Win7 64bit PC


Recommended Posts

Hi. We tried to install v5.84 on a Win7 64 bit PC but an error message popped up indicating the install was unproper. The icon was created anyway. I launched DAQ FE, loaded the script (as attached ctl file), and START is clicked. I get the following error message and won't start data acquisition:

F0003 Al or part of the path is invalid.: StartStream Line 3 Uncaught error in sequence Start Stream

What could be wrong? fyi this ctl file works OK on XP machines.

Same phenomenon is repeatable with different Win7 64 bit machines.

Device is U3HV which seems installed OK according to System (under control panel, no "!" mark). Tried compatibility tool on Win7 but did not improve.

Thanks much!


Link to comment
Share on other sites

There are no issues running DAQFactory under Win7 x64. I even run that OS on my desktop. Any issues you may have seen in install must have something to do with the way your computers are setup.

The cause of your F0003 problem is very obvious if you look at the line the error indicates. It is saying that it can't find the labjackud.h file. This is because the default installation folder for 32 bit applications (like the LabJack driver) is \Program Files (x86)\ not \Program Files\ You will need to adjust that line accordingly.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.