Sign in to follow this  
Interxoft

Daqfactory Express Not Allowing Switch To Runtime Mode

Recommended Posts

Hi,

 

I tried to find a thread on this forum about this, but I did not find any.

 

I downloaded the DAQfactory trial more than a month ago, and after the trial period it turned into DAQfactory Express. (The About... window shows "DAQfactory Express Release 5.87a Build: 1972"). No problem here.

 

BUT the options "Switch to Runtime mode" and "Switch to Acquire" are in gray all the time, and are not selectable. I tried reinstalling the software, same situation. I do not know if this is the expected behavior.

 

I installed the same downloaded file (I downloaded it yesterday 11/07/2013) in a new PC and it worked OK as DAQfactory trial. The options "Switch to Runtime mode" and "Switch to Acquire" are available there and work fine.

 

I appreciate your response.

 

David Diaz

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this