Sign in to follow this  
Morales

When You Open A File, Press The Button ...

Recommended Posts

Hello.

 

Why is opening the file (see attachment) "File -> Open...", when the mode "Operate", button "U_1.8V"  is always activated (turns green in my case) and performed the associated sequence? When you open a file in the mode "Edit" this does not happen ...

 

The problem is present on "WinXP SP3" and "DAQFactory Express 5.91 Build 2203"

 

Tried on "Win7" and "DAQFactory Lite 5.91" - everything is working properly.

 

Sorry for my English...

 

Thank you.

prg_amp.ctl

Share this post


Link to post
Share on other sites

This is most likely because you saved the document with that button being green.  It certainly appears green when I load it (under Win7).  What I'd imagine happening is that under XP, your LabJack driver is installed in a different folder and not in c:\program files\labjack\drivers\labjackud.h.  This results in the StartUp sequence generating an error in line 2, and the rest of that sequence never gets executed to reset the colors.

Share this post


Link to post
Share on other sites
Thanks for the answer.

 

Everything is properly installed and the driver too. Under Win7 program DAQFactory Express works correctly.

 

I will try to reinstall DAQFactory and the driver LabJack on a computer with WinXP.

 

Thank you.

Share this post


Link to post
Share on other sites

The problem is where the LabJack driver is being installed.  You have to change the include(...) line in your startup sequence to match where the LabJack header file is located on your computer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this