dbowerman

DAQFactory Stops Responding

Recommended Posts

I guess you can't read the error very will in the picture.

DAQFactory.exe version:   17.1.2309.0
Faulting module name:   PEGRP32a.dll version
3.0.0.9  
       
       
       
       
       
       
       
       
       
       
       
       
       

Share this post


Link to post
Share on other sites

That module handles the graphing, so it has something to do with your graphs.  Does it do it on its own or when you try and do something with the graph?

Share this post


Link to post
Share on other sites

Happens on its own.  Sometimes once a week and sometimes more often.  It started after I installed DAQFactory on Windows Server 2016 Standard VM.

Share this post


Link to post
Share on other sites

I would try and figure out which page is doing it.  It is likely one with a graph.  Then figure out what about the graph is unusual.  VM's can be weird and it may not be presenting a good video driver to DAQFactory and the graph component is hitting on a failure in that driver.

Share this post


Link to post
Share on other sites

Looks like MSVCR90.dll is also causing a problem.  DAQFactory will keep capturing data and scripts and alarm are still working but I can't switch pages or do anything.  I have to close the program with Task Manager and reopen it to do anything with the document.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now