Sign in to follow this  
dh53

Install fails on Windows 7

Recommended Posts

Today I tried to move a project to a new computer and I can't seem to install DAQFactory.  The computer I want to use runs Windows 7 pro.  I downloaded the latest DAQFactory installer, DAQFactoryInst_17_1.exe  When I try to run it the installer splash screen comes up and I get an error "DAQFactory requires administrative privileges to install."  The user account has administrator privileges on that computer.  I tried to right click the installer and run as administrator but I get the same thing, splash screen then privileges error.  I tried to right click, go to file properties, Compatibility, and set the file Privilege Level to "Run this program as an administrator."  Same error.  I moved the installer file to a directory C:\temp that is set so all users have full access to read, write, or modify.  Same error.

I don't really know what to look for in the log file.  Near the end of the log file I see this (where xx:xx: is the timestamp):

Action xx:xx:xx:LaunchConditions. Evaluating Launch Conditions
Action start xx:xx:xx: LaunchConditions. DAQFactory requires administrative privileges to install
MSI(c) (24:14) [XX:XX....] Product: DAQFactory -- DAQFactory requires administrative privileges to install.

Action ended xx:xx:xx: LaunchConditions. Return value 3.
MSI(C) (24:14) [xx:xx...] Doing action: FatalError"

 

Any ideas why this is happening?  Is there some other way to set administrator privileges?  What is LaunchConditions 3 and does that tell me anything beyond the privileges error?

Thanks

Share this post


Link to post
Share on other sites

Hmm, that is very odd.  No direct ideas.  Any chance I can remote into your system at some point and see?  Just email us direct at support@

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this