Sign in to follow this  
cjudson

DAQFactory does not autostart on Win 7 after upgrade to 16.3

Recommended Posts

Win 7 PC was running an older version of DF from about 2012 and I installed v16.3 over the top of the older version yesterday.

DF starts with a shortcut in "All Programs / Startup" as before, however the start does not happen until I log in to the PC, then it starts up normally.  Or perhaps it executes but waits for a user logon.  In any case. I don't do anything to initiate the start; on logon I see the startup splash screen and then the program runs normally. There is, of course, a gap in the logged data from the time of the reboot until a logon occurs.

???

 

Share this post


Link to post
Share on other sites

The Windows Startup folder only triggers when you login.  This is because the Start menu itself is user specific, and until you have logged in, there is no user, so no menu.  You have two choices: a) have Windows login automatically.  How this is done depends on the Windows version, and there are lots of sites on the web that explain how it is done. b) use the Windows Task tool to trigger a start of DAQFactory on boot.  This method will get it to run before a login, but note that depending on how you do it, you may not be able to get to the DAQFactory UI after you login, especially if you login with different credentials than what you used for the Task.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this